HCL ZIETrans

For HCL ZIETrans (ZIETrans):
  • One of the following Rational® SDP packages, or later fixpacks, including the WebSphere® Application Server version 7.0, version 8.0, or version 8.5 development tools features:
    • IBM® Application Developer for WebSphere Software V9.7

If none of the required Rational SDP packages are installed, ZIETrans will not install. If this occurs, use the Install function of the IBM Installation Manager to install one of the required packages along with the required features. Then start the ZIETrans install again.

If one of the required Rational SDP packages is installed without the required features, ZIETrans will not install. If this occurs, use the Modify function of IBM Installation Manager to add the required features. Then start the ZIETrans install again.