Prerequisites

IBM® Installation Manager Version 1.8.3, or later, is required to install ZIETrans Toolkit.

Note: For more about IBM Installation Manager, see http://www.ibm.com/support/knowledgecenter/SSDV2W.

When you install ZIETrans V1.0 using the IBM Installation Manager, the installation process checks that prerequisite packages and features are already installed. If not, a message is displayed, and the install does not proceed. The following sections list the prerequisite packages and features that must already be installed.