Product Logo

System Requirements for HCL Z and I Emulator for Transformation, Version 1.0

This document provides the system requirements for Z and I Emulator for Transformation, version 1.0. Higher maintenance levels, such as fix packs and service packs, may be supported as they become available.

Supported Environments

Operating System

Integrated Development Environment (IDE)

Application Server

Browser

Name

Version

Name

Version

Name

Version

MAC Mojave

10.14.6

Rational Application Developer 9.7.0.1

WebSphere Application Server Liberty Profile

17.0.0.4

Safari

13.0.5

Windows 10 64-bit

1803

Rational Application Developer 9.7.0.1

WebSphere Application Server

9.0.0.11

Google Chrome

80

Windows 10 64-bit

1803

Rational Application Developer 9.7.0.1

WebSphere Application Server

9.0.0.11

Mozilla FireFox

73.0.1

Windows 10 64-bit

1803

Rational Application Developer 9.7.0.1

WebSphere Application Server Liberty Profile

17.0.0.4

Mozilla FireFox

73.0.1

Windows 10 64-bit

1803

Rational Application Developer 9.7.0.1

JBOSS

7.0.1

Mozilla FireFox

73.0.1