前提条件

ZIETrans Toolkit をインストールするには、IBM® Installation Manager バージョン 1.8.3 以降が必要です。

注: IBM Installation Manager について詳しくは、http://www.ibm.com/support/knowledgecenter/SSDV2W を参照してください。

IBM Installation Manager を使用して ZIETrans V1.0 をインストールする際には、インストール・プロセスで、前提条件パッケージとフィーチャーが既にインストールされているかどうかが検査されます。インストールされていない場合は、メッセージが表示され、インストールは続行されません。以下のセクションに、既にインストールされている必要がある前提条件パッケージとフィーチャーをリストします。